Bulk updating gem source index for best dating sites seniors

Bulk updating Gem source index for: installed rails-2.1.0 Successfully installed rake-0.8.1 Successfully installed activesupport-2.1.0 Successfully installed activerecord-2.1.0 Successfully installed actionpack-2.1.0 Successfully installed actionmailer-2.1.0 Successfully installed activeresource-2.1.0 Installing ri documentation for rake-0.8.1... Installing RDoc documentation for activesupport-2.1.0... Installing RDoc documentation for activerecord-2.1.0... Installing RDoc documentation for actionpack-2.1.0... Installing RDoc documentation for actionmailer-2.1.0... Installing RDoc documentation for activeresource-2.1.0...

Installing ri documentation for activesupport-2.1.0... Installing ri documentation for activerecord-2.1.0... Installing ri documentation for actionpack-2.1.0... Installing ri documentation for actionmailer-2.1.0... Installing ri documentation for activeresource-2.1.0...

[Yn] Y Select which gem to install for your platform (i386-mswin32) 1. Installing ri documentation for win32-process-0.5.9... Installing ri documentation for windows-pr-0.9.4... Installing ri documentation for windows-api-0.2.4... Installing ri documentation for win32-api-1.2.0-x86-mswin32-60... Installing ri documentation for win32-api-1.2.0-x86-mswin32-60... Installing ri documentation for activesupport-2.1.1...

Cancel installation 2 Install required dependency win32-api? [Yn] Y Successfully installed watir-1.5.6 Successfully installed win32-process-0.5.9 Successfully installed windows-pr-0.9.4 Successfully installed windows-api-0.2.4 Successfully installed win32-api-1.2.0-x86-mswin32-60 Successfully installed win32-api-1.2.0-x86-mswin32-60 Successfully installed activesupport-2.1.1 Installing ri documentation for watir-1.5.6... Installing RDoc documentation for win32-process-0.5.9... Installing RDoc documentation for windows-pr-0.9.4... Installing RDoc documentation for windows-api-0.2.4... Installing RDoc documentation for win32-api-1.2.0-x86-mswin32-60... Installing RDoc documentation for win32-api-1.2.0-x86-mswin32-60... Installing RDoc documentation for activesupport-2.1.1...

Successfully installed sqlite3-ruby-1.2.2 Installing ri documentation for sqlite3-ruby-1.2.2...

$ which ruby /usr/bin/ruby $ ruby -v ruby 1.8.7 (2009-06-12 patchlevel 174) [i486-linux] $ which gem /usr/bin/gem $ gem -v 1.0.1 $ which rails /usr/bin/rails $ rails -v Rails 2.2.2 $ gem install sqlite3-ruby Bulk updating Gem source index for: could not find sqlite3-ruby locally or in a repository Ruby 1.8.7 is a current version. From the Ruby Gems User Guide: If your Ruby Gems version is 0.8.5 or later, you can upgrade to the latest version with: Your ruby version is fine, 1.9 is still a little experimental and there are a number of libraries that don't work quite right with it yet.

A total of 99 issues were fixed but I'm particularly excited about JRUBY-1347, JRUBY-1350, JRUBY-1401 and JRUBY-1410.

I used JRuby to take advantage of all my CPU cores.

I installed My SQL, Elasticsearch, and Redis via Homebrew.

Installing RDoc documentation for io-reactor-0.05...

@option arguments [String] :wait_for_active_shards Sets the number of shard copies that must be active before proceeding with the bulk operation. Set to `all` for all shard copies, otherwise set to any non-negative value less than or equal to the total number of copies for the shard (number of replicas 1) @option arguments [String] :refresh If `true` then refresh the effected shards to make this operation visible to search, if `wait_for` then wait for a refresh to make this operation visible to search, if `false` (the default) then do nothing with refreshes.

I will need to update Ruby Gems before I can update Rails.

You must have an account to comment. Please register or login here!